<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"type": "article", "urlname": "fall-fishing-magic", "tag": ["Featured", "November 2017"], "author": ["Dave Wonderlich"], "section": "outdoors", "fb_app_id": null, "subsection": null, "instance": "mountainhome"};
      </script>
      
      <title>Fall Fishing Magic - mountainhomemag.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Mountain Home" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.92\/static\/", "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup": null, "js\/page_content": {"media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "tcomments": {"chars_left": "characters left", "type_captchas": "Enter the word from the Image", "ugc_allow_comments": true, "fb_logout": "Logout", "ugc_email_for_comments": false, "view_more": "View More", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "7e9ae89e-b43f-11e7-8248-121bebc5777e", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "comments": "Comments", "email": "Email", "your_name": "Your Name", "type_comment": "Type your comment here...", "subject": "Type subject here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "submit": "Submit", "fb_login": " or login with Facebook", "comment_required": "Comment required", "fb_app_id": null, "wrong_captchas": "Wrong Captchas", "rss_feed": "Comment Feed", "post_to_wall": "Publish comment to your Wall", "name_required": "Name required", "email_invalid": "Invalid email address"}, "related_links_url": "http:\/\/mountainhomemag.com\/api\/content\/7e9ae89e-b43f-11e7-8248-121bebc5777e\/get_related_links", "comments_url": "http:\/\/mountainhomemag.com\/api\/content\/7e9ae89e-b43f-11e7-8248-121bebc5777e\/get_comments", "back_title": "Return to \"Fall Fishing Magic\"", "show_occ_paginator": false, "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_uuid": "35be3f56-e900-433c-fd5c-4bd817446e07", "slot_ord": 0, "media_count": 1, "display_type": "carousel", "slot_id": 603}, {"slot_uuid": "edef4339-2658-4859-aebe-fb3e7bcb0870", "slot_ord": 1, "media_count": 1, "display_type": "aside", "slot_id": 604}, {"slot_uuid": "47c488b9-9ef9-472e-9d6d-5ea2d2997386", "slot_ord": 2, "media_count": 1, "display_type": "carousel", "slot_id": 606}, {"slot_uuid": "729a3517-443f-4061-e615-c015746e94d6", "slot_ord": 3, "media_count": 1, "display_type": "aside", "slot_id": 605}]}, "google_api_key": null, "is_pro": true}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Fresh food and the desire to survive can provide an enchanting experience."/>
      <meta name="keywords" content="Featured,Dave Wonderlich,November 2017"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://mountainhomemag.com/downloads/1010/download/fall1.jpg?cb=a780e25a1971e6071546a292e02bd687"/>
      <link rel="canonical" href="http://mountainhomemag.com/outdoors/fall-fishing-magic/"/>

      <link href="http://mountainhomemag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Fall Fishing Magic - mountainhomemag.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-spare.fe9a1e978f17a61af0ba29ca29da5063.css"/>
      <link rel="stylesheet" type="text/css" href="http://mountainhomemag.com/api/design-21454fc6c52c19c6788bb780fc22c6c7/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.4622edf44f09f2bcdbc7a3b0de0b6e21.js" async="true"></script>
      <link rel="shortcut icon" href="http://mountainhomemag.com/api/design-21454fc6c52c19c6788bb780fc22c6c7/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-58828067-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
      <meta property="og:type" content="article"/><meta property="og:url" content="http://mountainhomemag.com/api/content/7e9ae89e-b43f-11e7-8248-121bebc5777e/"/><meta property="og:title" content="Fall Fishing Magic"/><meta property="og:image" content="http://mountainhomemag.com/downloads/1010/download/fall1.jpg?cb=a780e25a1971e6071546a292e02bd687"/><meta property="og:image:width" content="753"/><meta property="og:image:height" content="733"/><meta property="og:image" content="http://mountainhomemag.com/downloads/1011/download/fall2.jpg?cb=a780e25a1971e6071546a292e02bd687"/><meta property="og:image:width" content="498"/><meta property="og:image:height" content="753"/><meta property="og:image" content="http://mountainhomemag.com/downloads/1012/download/fall3.jpg?cb=a780e25a1971e6071546a292e02bd687"/><meta property="og:image:width" content="497"/><meta property="og:image:height" content="753"/><meta property="og:image" content="http://mountainhomemag.com/downloads/1013/download/fall4.jpg?cb=a780e25a1971e6071546a292e02bd687"/><meta property="og:image:width" content="495"/><meta property="og:image:height" content="753"/><meta property="og:description" content="Fresh food and the desire to survive can provide an enchanting experience."/><meta property="og:site_name" content="mountainhomemag.com"/>
      <meta property="article:published_time" content="2017-10-23T09:45:46.747542"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="November 2017"/><meta property="article:author" content="Dave Wonderlich"/>
      

      

      

      

      
      
      <link href='http://fonts.googleapis.com/css?family=Muli:300' rel='stylesheet' type='text/css'>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    <div class="body">
      <div id="canvas">
        <div id="section_outdoors">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              
            </div></div>

            <div id="topad2"><div class="topad2">
              
            </div></div>

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://mountainhomemag.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words"/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://mountainhomemag.com/advertise">Advertise</a>
        
            <a href="http://mountainhomemag.com/about-us">About Us</a>
        
            <a href="http://mountainhomemag.com/contact-us">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mountainhomemag" class="chicklet facebook" target="_blank">facebook</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://mountainhomemag.com" title="mountainhomemag.com"><img src="http://mountainhomemag.com/api/design-21454fc6c52c19c6788bb780fc22c6c7/red.png" class="standard" alt="mountainhomemag.com" title="mountainhomemag.com" />
    <meta id="logo-url" itemprop="url" content="http://mountainhomemag.com/api/design-21454fc6c52c19c6788bb780fc22c6c7/red.png" />
    <meta id="logo-width" itemprop="width" content="702" />
    <meta id="logo-height" itemprop="height" content="280" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://mountainhomemag.com/api/design-21454fc6c52c19c6788bb780fc22c6c7/red.png" class="responsive" alt="mountainhomemag.com" title="mountainhomemag.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_arts-leisure">
	<a href="http://mountainhomemag.com/arts-leisure">Arts &amp; Leisure</a>
    
  </li>
  <li class="menu_section_dining-guide">
	<a href="/search/location/food-%26-drink">Dining Guide</a>
    
  </li>
  <li class="menu_section_food-drink">
	<a href="http://mountainhomemag.com/food-drink">Food &amp; Drink</a>
    
  </li>
  <li class="menu_section_people-life">
	<a href="http://mountainhomemag.com/people-life">People &amp; Life</a>
    
  </li>
  <li class="menu_section_marketplace">
	<a href="http://mountainhomemag.com/marketplace">Marketplace</a>
    
  </li>
  <li class="selected menu_section_outdoors">
	<a href="http://mountainhomemag.com/outdoors">Outdoors</a>
    
  </li>
  <li class="menu_section_places">
	<a href="/search/location/places/">Places</a>
    
  </li>
  <li class="menu_section_end menu_section_archives">
	<a href="http://mountainhomemag.com/archives">Read Online</a>
    
  </li>
</ul>



</nav>


        </div>
        
        <div id="breadcrumbs"><a href="http://mountainhomemag.com">Home</a> <a href="http://mountainhomemag.com/outdoors">Outdoors</a> <a href="http://mountainhomemag.com/outdoors/fall-fishing-magic/">Fall Fishing Magic</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://mountainhomemag.com/downloads/1010/download/fall1.jpg?cb=a780e25a1971e6071546a292e02bd687" />
    <meta id="content-image-width" itemprop="width" content="753" />
    <meta id="content-image-height" itemprop="height" content="733" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">

<div class="sectionpaging"><p class="prev"><a rel="prev" href="http://mountainhomemag.com/outdoors/fungus-amungus/">Fungus Amungus</a></p>

</div>

          <header><div id="title">
            <meta itemprop="name" content="Fall Fishing Magic" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-10-23T08:49:10.731390" />
            <h1 itemprop="headline">Fall Fishing Magic</h1>
            <p  class="subtitle"><span>Fresh Food and the Desire to Survive Can Provide an Enchanting Experience</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mountainhomemag.com/topics/dave-wonderlich/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Dave Wonderlich<meta itemprop="name" content="Dave Wonderlich" /></a> </p>
    
    <time itemprop="datePublished" datetime="2017-10-23T09:45:46.747542">
    <p class="date">October 23, 2017</p>
    <p class="time">9:45 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    
    <div class="share"><a class="RSS_link" href="http://mountainhomemag.com/outdoors/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-603" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-603-0">    <span id="close-btn-603-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group603 hidden" id="ms_603-0" data-image-url="http://mountainhomemag.com/downloads/1010/download/fall1.jpg?cb=a780e25a1971e6071546a292e02bd687" data-image-id="1010" data-slot-media-path="/api/slot_media/789/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="fall1.jpg" data-src="http://mountainhomemag.com/downloads/1010/download/fall1.jpg?cb=a780e25a1971e6071546a292e02bd687&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 753]" src="http://mountainhomemag.com/downloads/1010/download/fall1.jpg?cb=a780e25a1971e6071546a292e02bd687&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">The still air was cool as the black blanket of night still held sway with the woods. I sat next to a well-used deer trail; the murmuring voice of a riffle entering a dark pool down a steep hill to my right slowly appeared as dark began fading to grey. Other than the water, there was little other sound—the oaks, maples, and pines held their arms still as if to contemplate what the new day would bring. Brief staccato sounds from the forest floor signaled the movement of squirrels and chipmunks, but the ever careful deer were more stingy about revealing their presence.</p>&#13;
&#13;
<p>The morning was, in every way except one, the same as I had experienced on all my early-autumn archery hunts. What made this hunt different? To my right was a long glassy pool with that talkative riffle at its head, there were hatching mayflies, and, best of all, the scene was animated with sipping, dashing, slurping trout. I didn’t know it then, but it was a day that would change the rest of my life! My fun on the stream could have been a short-lived distraction from an archery addiction; instead, it captured my interests. There was so much to learn about fishing and aquatic life during the fall, but, thankfully the stream and its inhabitants were patient and back then I had it all to myself.</p>&#13;
&#13;
<div id="media-carousel-604" class="media-aside">    <div class="gallery_slide single" id="media-thumb-604-1" style="">            <div class="gallery_item group604 " id="ms_604-0" data-slot-media-path="/api/slot_media/790/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="fall2.jpg" data-src="http://mountainhomemag.com/downloads/1011/download/fall2.jpg?cb=a780e25a1971e6071546a292e02bd687&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 498]" src="http://mountainhomemag.com/downloads/1011/download/fall2.jpg?cb=a780e25a1971e6071546a292e02bd687"><div class=""><!--need something here--></div></div>        </div></div><p>I learned fall trout and bass are not patient when it comes to feeding, however. Fish are loaded with natural instinct, and behavior is automatic. Winter is the next season, and available food in the stream can be scarce. I’ve learned there is still an abundance in October and November, though, and the trout take advantage and feed with abandon. For them it is not just preference: feeding voraciously in the fall is to secure wintertime survival.</p>&#13;
&#13;
<p>What’s available? Terrestrials are blown into the water on fall breezes and rains. Crickets and grasshoppers are live meals and are easy picking when they are plopped into the water from streamside vegetation. I have seen a race by several fish to be the first to the food. I purposely grab my fly line at the end of a cast to force my imitation—I like to use a Psycho Ant—to strike the surface as a cricket would when blown by the wind. Many times the reaction is immediate. Such fun!</p>&#13;
&#13;
<p>Minnows, crayfish, and leeches are other staples for the trout and bass. Did you ever see a small school of fingerling minnows come up and splash on the surface at once? They were, most likely, frantically fleeing a large feeding fish deeper underneath. I’ve seen trout and bass right up next to shore feeding on baby shiners. When they detect movement or sound on shore, they are quick to streak back to the safety of deeper water. Wooly Buggers are great imitations for leeches (and minnows as well). Crayfish lures and fly patterns are abundant for this ever present food source.</p>&#13;
&#13;
<p>Other land-born creatures that provide many opportunities for our finned prey include beetles, inch worms, red worms and nightcrawlers, spiders, and ants (regular and flying). I once sat with Charlie Fox in his streamside meadow on the Letort Spring Run having freshly squeezed lemonade. We discussed aquatic insects as trout after trout fed off the surface not twenty feet from our position. They were rising for Japanese beetles. Charlie had put a structure of two-by-fours on the edge of the run so that the longest piece of wood extended well over a wonderful feeding spot at the head of a pool. He had tied a climbing rose bush to the structure and it was full of flowers five feet above the water. Under the flowers Charlie had a beetle trap mounted to attract the insects and he had taken off the bottom cleanout allowing the beetles to enter the trap, drop down through, and plop into the waiting mouths of the Letort’s big brown trout.</p>&#13;
&#13;
<div id="media-carousel-606" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-606-0">    <span id="close-btn-606-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group606 hidden" id="ms_606-0" data-image-url="http://mountainhomemag.com/downloads/1012/download/fall3.jpg?cb=a780e25a1971e6071546a292e02bd687" data-image-id="1012" data-slot-media-path="/api/slot_media/792/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="fall3.jpg" data-src="http://mountainhomemag.com/downloads/1012/download/fall3.jpg?cb=a780e25a1971e6071546a292e02bd687&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 497]" src="http://mountainhomemag.com/downloads/1012/download/fall3.jpg?cb=a780e25a1971e6071546a292e02bd687">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>Beetles, inch worms, spiders, ants, red worms, and nightcrawlers all are subject to the weather. So many times I have caught both trout and bass as they lay in wait under overhanging limbs of trees. Those inch worms, beetles, spiders, and ants regularly drop from the leaves and vegetation above and are quickly consumed. The wind plays an important part in dispersing these insects to the fish, and the fish know it. Rain is the most important vehicle in delivering worms to the aquatic world. At times it is hard to believe how many worms are washed into the water, especially with a sudden downpour. The fish are waiting during and after a good rain, especially when the creek is on the rise. Great patterns for beetles, ants, Squirmy Wormies, and spiders—all very effective!</p>&#13;
&#13;
<p>I think what surprised me most about fall trout and bass fishing was the diversity and number of nymphs, emergers, and dry flies that hatch in October and November. Traditionally the fall has been a time for a great percentage of sports people to hunt, hike, and begin tying flies or making lures and poppers. I’ve seen a quickly increasing number of fisher persons and hunters bringing their fishing gear to their cabins and on rides to the big woods. They’re realizing that hatches start in small numbers and build to a peak in terms of insect quantity, and then they trail off, sometimes for longer periods than you’d imagine. Fish may still be looking for specific flies weeks after the hatch has ended. Great patterns that match the colors of fall flies include: Slate Drakes (through late November), Blue-Winged Olives, Light Cahills (in cream and yellow), October Caddis (a great hatch in larger sizes), black caddis, male and female tricos, midges, whiteflies (White Wulff at night), and yellow and dark stone flies. The old-school, time-tested switch between Light Cahills and Adams is still excellent, especially in moving water.</p>&#13;
&#13;
<div id="media-carousel-605" class="media-aside">    <div class="gallery_slide single" id="media-thumb-605-1" style="">            <div class="gallery_item group605 " id="ms_605-0" data-slot-media-path="/api/slot_media/791/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="fall4.jpg" data-src="http://mountainhomemag.com/downloads/1013/download/fall4.jpg?cb=a780e25a1971e6071546a292e02bd687&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 495]" src="http://mountainhomemag.com/downloads/1013/download/fall4.jpg?cb=a780e25a1971e6071546a292e02bd687"><div class=""><!--need something here--></div></div>        </div></div><p>Try any of the above that complements your favored fishing methods. Plan before approaching your casting position; remember, they want to fill up from now until the temperatures really drop. Be very careful with your approach; the fish want to eat but they also want to survive, and their reactions are highly attuned to self preservation. Other than the careful approach, fall fishing is there for your total enjoyment. The stream, the trout and bass, the fishes’ appetites, the insects, and the infinitely hued beauty are simply there for you</p>&#13;
&#13;
<p>How did all this change my life after that fall morning while archery hunting? It changed my life because it—nature—continually changes itself and changes me. From day to day and year to year, it is obvious our outdoor world is dynamic, and I have found every time I’m immersed in this changing world of the stream, I am once again the student with still so much to learn. </p>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://mountainhomemag.com/topics/featured/" rel="tag" >Featured</a>

                <a href="http://mountainhomemag.com/topics/november-2017/" rel="tag" >November 2017</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mountainhomemag.com/topics/dave-wonderlich/" rel="author"
       >Dave Wonderlich</a> </p>
    
    <time datetime="2017-10-23T09:45:46.747542">
    <p class="date">October 23, 2017</p>
    <p class="time">9:45 AM</p>
    </time>
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div class="slot">

  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">The Lunker</h3>
    
</div>

<p class="description">Fred Matarko talks about his first free love, fishing.</p>
    <ul data-seed="0" data-sprocket_id="43" data-url="http://mountainhomemag.com/api/list_sprocket/43/get_sprocket_data" id="mp_list_sprocket_43">
    </ul>
    
</div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Mother Earth</h3>
    
</div>

<p class="description">Spiritual sustenance from the nature that surrounds us, courtesy of Mother Earth</p>
    <ul data-seed="0" data-sprocket_id="44" data-url="http://mountainhomemag.com/api/list_sprocket/44/get_sprocket_data" id="mp_list_sprocket_44">
    </ul>
    
</div>


</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            
          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_arts-leisure">
	<a href="http://mountainhomemag.com/arts-leisure">Arts &amp; Leisure</a>
    
  </li>
  <li class="menu_section_dining-guide">
	<a href="/search/location/food-%26-drink">Dining Guide</a>
    
  </li>
  <li class="menu_section_food-drink">
	<a href="http://mountainhomemag.com/food-drink">Food &amp; Drink</a>
    
  </li>
  <li class="menu_section_people-life">
	<a href="http://mountainhomemag.com/people-life">People &amp; Life</a>
    
  </li>
  <li class="menu_section_marketplace">
	<a href="http://mountainhomemag.com/marketplace">Marketplace</a>
    
  </li>
  <li class="selected menu_section_outdoors">
	<a href="http://mountainhomemag.com/outdoors">Outdoors</a>
    
  </li>
  <li class="menu_section_places">
	<a href="/search/location/places/">Places</a>
    
  </li>
  <li class="menu_section_end menu_section_archives">
	<a href="http://mountainhomemag.com/archives">Read Online</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://mountainhomemag.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="http://mountainhomemag.com/about-us">About Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://mountainhomemag.com/contact-us">Contact Us</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    
    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;7e9ae89e-b43f-11e7-8248-121bebc5777e&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;related_links_url&quot;: &quot;http://mountainhomemag.com/api/content/7e9ae89e-b43f-11e7-8248-121bebc5777e/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://mountainhomemag.com/api/content/7e9ae89e-b43f-11e7-8248-121bebc5777e/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Fall Fishing Magic\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;35be3f56-e900-433c-fd5c-4bd817446e07&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 603}, {&quot;slot_uuid&quot;: &quot;edef4339-2658-4859-aebe-fb3e7bcb0870&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 604}, {&quot;slot_uuid&quot;: &quot;47c488b9-9ef9-472e-9d6d-5ea2d2997386&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 606}, {&quot;slot_uuid&quot;: &quot;729a3517-443f-4061-e615-c015746e94d6&quot;, &quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 605}]}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;7e9ae89e-b43f-11e7-8248-121bebc5777e&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;related_links_url&quot;: &quot;http://mountainhomemag.com/api/content/7e9ae89e-b43f-11e7-8248-121bebc5777e/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://mountainhomemag.com/api/content/7e9ae89e-b43f-11e7-8248-121bebc5777e/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Fall Fishing Magic\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;35be3f56-e900-433c-fd5c-4bd817446e07&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 603}, {&quot;slot_uuid&quot;: &quot;edef4339-2658-4859-aebe-fb3e7bcb0870&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 604}, {&quot;slot_uuid&quot;: &quot;47c488b9-9ef9-472e-9d6d-5ea2d2997386&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 606}, {&quot;slot_uuid&quot;: &quot;729a3517-443f-4061-e615-c015746e94d6&quot;, &quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 605}]}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
